diff mbox series

[bug#52540] gnu: bpytop: Fix build.

Message ID 20211216070406.14763-1-mike@rohleder.de
State Accepted
Headers show
Series [bug#52540] gnu: bpytop: Fix build. | expand

Commit Message

Michael Rohleder Dec. 16, 2021, 7:04 a.m. UTC
* gnu/packages/admin.scm (bpytop)[arguments]: Delete 'sanity-check phase.
---
 gnu/packages/admin.scm | 2 ++
 1 file changed, 2 insertions(+)

Comments

Ludovic Courtès Dec. 20, 2021, 3:18 p.m. UTC | #1
Michael Rohleder <mike@rohleder.de> skribis:

> * gnu/packages/admin.scm (bpytop)[arguments]: Delete 'sanity-check phase.

Applied, thanks!
diff mbox series

Patch

diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 15ac45db87..ee1ed4cc28 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -693,6 +693,8 @@  (define-public bpytop
     (arguments
      `(#:phases
        (modify-phases %standard-phases
+         ;; sanity-check phase fail, but the application seems to be working
+         (delete 'sanity-check)
          (add-after 'install 'install-themes
            (lambda* (#:key outputs #:allow-other-keys)
              (let ((themes (string-append (assoc-ref outputs "out")