diff mbox series

[bug#51314,v2,11/24] gnu: python-feedparser: Update to 6.0.8.

Message ID 20211113200230.192559-11-monego@posteo.net
State New
Headers show
Series [bug#51314,v2,01/24] gnu: Add python-sarge. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Vinicius Monego Nov. 13, 2021, 8:02 p.m. UTC
* gnu/packages/web.scm (python-feedparser): Update to 6.0.8.
[propagated-inputs]: Add python-sgmllib3k.
---
 gnu/packages/web.scm | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index a4c47f92d8..b3f5180d79 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -51,6 +51,7 @@ 
 ;;; Copyright © 2021 Matthew James Kraai <kraai@ftbfs.org>
 ;;; Copyright © 2021 Sarah Morgensen <iskarian@mgsn.dev>
 ;;; Copyright © 2021 Jack Hill <jackhill@jackhill.us>
+;;; Copyright © 2021 Vinicius Monego <monego@posteo.net>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -4764,14 +4765,14 @@  their web site.")
 (define-public python-feedparser
   (package
     (name "python-feedparser")
-    (version "6.0.2")
+    (version "6.0.8")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "feedparser" version ".tar.gz"))
        (sha256
         (base32
-         "0x0hm9brh3j71645pydvlkrwxaaca9dnwd7xahwjyjaz882s200v"))))
+         "0qcnkyjjfj5gg5rhd1j4zzlqx5h34bma18zwgj68q95b0l543q2w"))))
     (build-system python-build-system)
     (propagated-inputs
      `(("python-sgmllib3k" ,python-sgmllib3k)))