diff mbox series

[bug#51630,1/3] gnu: python-orderedmultidict: Update to 1.0.1.

Message ID 20211110060541.10558-1-jgart@dismail.de
State Accepted
Headers show
Series [bug#51630,1/3] gnu: python-orderedmultidict: Update to 1.0.1. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

jgart Nov. 10, 2021, 6:05 a.m. UTC
Hi Arun,

Attached is the change you requested.

python-furl 2.1.3 has not been officially released yet.

I can send another patch to python-furl 2.1.3 once it is. WDYT?

* gnu/packages/python-xyz.scm (python-orderedmultidict): Update to 1.0.1.
---
 gnu/packages/python-xyz.scm | 7 ++++---
 1 file changed, 4 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 495d7faa87..f1cb084533 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6653,14 +6653,14 @@  (define-public python-multidict
 (define-public python-orderedmultidict
   (package
     (name "python-orderedmultidict")
-    (version "1.0")
+    (version "1.0.1")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "orderedmultidict" version))
         (sha256
           (base32
-            "1idjbl933avgaadscrjw1np3xkvnz3phq0l8vw5qs0rqcjx9b65q"))))
+            "1bc2v0yflsxjyyjx4q9wqx0j3bvzcw9z87d5pz4iqac7bsxhn1q4"))))
     (build-system python-build-system)
     (arguments
      `(#:phases
@@ -6675,7 +6675,8 @@  (define-public python-orderedmultidict
     (propagated-inputs
      `(("python-six" ,python-six)))
     (native-inputs
-     `(("python-pycodestyle" ,python-pycodestyle)))
+     `(("python-flake8" ,python-flake8)
+       ("python-pycodestyle" ,python-pycodestyle)))
     (home-page "https://github.com/gruns/orderedmultidict")
     (synopsis "Python Ordered Multivalue Dictionary - omdict")
     (description "This package contains a library for ordered multivalue