diff mbox series

[bug#51280,v2,3/5] gnu: openttd-opensfx: Update to 1.0.2.

Message ID 20211106104040.34751-4-felgru@posteo.net
State Accepted
Headers show
Series Update openttd to 12.0. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Felix Gruber Nov. 6, 2021, 10:40 a.m. UTC
* packages/games.scm (openttd-opensfx): Update to 1.0.2.
  [native-inputs]: Replace python-2 with python.
---
 gnu/packages/games.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 2a429f4662..a6602fe4f6 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4383,7 +4383,7 @@  OpenGFX provides you with...
 (define openttd-opensfx
   (package
     (name "openttd-opensfx")
-    (version "1.0.1")
+    (version "1.0.2")
     (source
      (origin
        (method url-fetch)
@@ -4392,11 +4392,11 @@  OpenGFX provides you with...
              version "/opensfx-" version "-source.tar.xz"))
        (sha256
         (base32
-         "06vycppqcxbfdqlxzna5xr303zgcmpcvj6ylw5b2ws0ssph2f1s0"))))
+         "0aym026lg0r7dp3jxxs9c0rj8lwy1fz3v9hmk3mml6sycsg3fv42"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("catcodec" ,catcodec)
-       ("python" ,python-2)
+       ("python" ,python)
        ("tar" ,tar)))
     (arguments
      `(#:make-flags