diff mbox series

[bug#51378] gnu: leocad: Update to 21.06.

Message ID 20211024172833.10606-1-felgru@posteo.net
State Accepted
Headers show
Series [bug#51378] gnu: leocad: Update to 21.06. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Felix Gruber Oct. 24, 2021, 5:28 p.m. UTC
* gnu/packages/lego.scm (leocad): Update to 21.06.
---
 gnu/packages/lego.scm | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)

Comments

Arun Isaac Oct. 31, 2021, 10:12 a.m. UTC | #1
Hi Felix,

Thanks for the patch! I applied it on master.

Regards,
Arun
diff mbox series

Patch

diff --git a/gnu/packages/lego.scm b/gnu/packages/lego.scm
index 5b72c0e0be..6d4e243054 100644
--- a/gnu/packages/lego.scm
+++ b/gnu/packages/lego.scm
@@ -1,6 +1,7 @@ 
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2016, 2017, 2019 Eric Bavier <bavier@posteo.net>
 ;;; Copyright © 2018, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2021 Felix Gruber <felgru@posteo.net>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -100,7 +101,7 @@  restrictions that stem from limitations of the standard RCX firmware.")
 (define-public leocad
   (package
     (name "leocad")
-    (version "19.07.1")
+    (version "21.06")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -109,7 +110,7 @@  restrictions that stem from limitations of the standard RCX firmware.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "02kv1m18g6s4dady9jv4sjivfkrp192bmdw2a3d9lzlp60zks0p2"))))
+                "1ifbxngkbmg6d8vv08amxbnfvlyjdwzykrjp98lbwvgb0b843ygq"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("qttools" ,qttools)))           ; for lrelease