diff mbox series

[bug#51222,12/25] gnu: python-faker: Update to 9.3.1.

Message ID 20211015024036.53831-12-sl@eauchat.org
State Accepted
Headers show
Series Package python-pantalaimon | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Sébastien Lerique Oct. 15, 2021, 2:40 a.m. UTC
* gnu/packages/python-xyz.scm (python-faker): Update to 9.3.1.
[native-inputs]: Use python-pytest-6.
---
 gnu/packages/python-xyz.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d43656820c..2000c00bcd 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -15671,13 +15671,13 @@  parsing UK postcodes.")
 (define-public python-faker
   (package
   (name "python-faker")
-  (version "4.0.2")
+  (version "9.3.1")
   (source (origin
             (method url-fetch)
             (uri (pypi-uri "Faker" version))
             (sha256
              (base32
-              "13qq485ydxmdnqn3xbfv1xfyqbf9qfnfw33v1vw5l6jyy9p8cgrd"))))
+              "0lpfdc4ndvk7chgqrfd2b1my4n54pccq9b645vp9cp5s5ypyknfd"))))
   (build-system python-build-system)
   (arguments
    '(#:phases
@@ -15687,7 +15687,7 @@  parsing UK postcodes.")
   (native-inputs
    `(;; For testing
      ("python-freezegun" ,python-freezegun)
-     ("python-pytest" ,python-pytest)
+     ("python-pytest" ,python-pytest-6)
      ("python-random2" ,python-random2)
      ("python-ukpostcodeparser" ,python-ukpostcodeparser)
      ("python-validators" ,python-validators)))