diff mbox series

[bug#50963] gnu: grass: Depend on proj instead of proj.4.

Message ID 20211002125551.145787-1-felgru@posteo.net
State Accepted
Headers show
Series [bug#50963] gnu: grass: Depend on proj instead of proj.4. | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

Felix Gruber Oct. 2, 2021, 12:55 p.m. UTC
* gnu/packages/geo.scm (grass)[inputs]: Replace proj.4 with proj.
  [arguments]: Change --with-proj-share.
---
 gnu/packages/geo.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Efraim Flashner Oct. 4, 2021, 6:54 a.m. UTC | #1
Looks good to me. Patch pushed.
diff mbox series

Patch

diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 763e33a0a5..a8a66fdfc4 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -1953,7 +1953,7 @@  track your position right from your laptop.")
          ("openblas" ,openblas)
          ("perl" ,perl)
          ("postgresql" ,postgresql)
-         ("proj.4" ,proj.4)
+         ("proj" ,proj)
          ("python" ,python)
          ("python-dateutil" ,python-dateutil)
          ("python-numpy" ,python-numpy)
@@ -2009,7 +2009,7 @@  track your position right from your laptop.")
                        "--with-netcdf"
                        "--with-postgres"
                        (string-append "--with-proj-share="
-                                      (assoc-ref inputs "proj.4")
+                                      (assoc-ref inputs "proj")
                                       "/share/proj")
                        "--with-pthread"
                        "--with-readline"