diff mbox series

[bug#50018,v3,07/21] gnu: python-boto3: Update to 1.18.42.

Message ID 20210916162112.54462-8-monego@posteo.net
State Accepted
Headers show
Series Update Celery to version 5. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Vinicius Monego Sept. 16, 2021, 4:20 p.m. UTC
* gnu/packages/python-xyz.scm (python-boto3): Update to 1.18.42.
[arguments]<#:phases>: Don't return #t.
---
 gnu/packages/python-xyz.scm | 7 +++----
 1 file changed, 3 insertions(+), 4 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 38acf05d37..2b737bc029 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13059,7 +13059,7 @@  interface to the Amazon Web Services (AWS) API.")
 (define-public python-boto3
   (package
     (name "python-boto3")
-    (version "1.16.22")
+    (version "1.18.42")
     (home-page "https://github.com/boto/boto3")
     (source (origin
               (method git-fetch)
@@ -13067,15 +13067,14 @@  interface to the Amazon Web Services (AWS) API.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0h20hgl4yfl58g75qhb6ibrdmzn47md3srgar7hask14cjmfhfy3"))))
+                "022a77lmf9qmbzvr7p0g0ggxagycmg489zf4649pffygfzbiqyqx"))))
     (arguments
      `(#:phases
        (modify-phases %standard-phases
          (add-after 'unpack 'delete-network-tests
            ;; Deleting integration tests because they are trying to connect to AWS.
 	   (lambda _
-	     (delete-file-recursively "tests/integration")
-	     #t)))))
+	     (delete-file-recursively "tests/integration"))))))
     (build-system python-build-system)
     (native-inputs
      `(("python-nose" ,python-nose)