diff mbox series

[bug#50505,v2,12/13] gnu: Add python-screeninfo-0.6.

Message ID 20210915152519.25572-13-daniel.meissner-i4k@ruhr-uni-bochum.de
State New
Headers show
Series None | expand

Commit Message

Daniel Meißner Sept. 15, 2021, 3:25 p.m. UTC
*  (python-screeninfo-0.6): New variable.
---
 gnu/packages/python-xyz.scm | 17 ++++++++++++++---
 1 file changed, 14 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index c5163d93a3..592e41f057 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -19149,17 +19149,17 @@  fast and robust triangulation of 2D polygons.  This package provides Python
 bindings for this library.")
     (license license:isc)))
 
-(define-public python-screeninfo
+(define-public python-screeninfo-0.6
   (package
    (name "python-screeninfo")
-   (version "0.7")
+   (version "0.6.7")
    (source
     (origin
      (method url-fetch)
      (uri (pypi-uri "screeninfo" version))
      (sha256
       (base32
-       "007m7sqv30qak56885dxbijksrg2hd121hfpvg2llm734wspra8j"))))
+       "1jv9m9xhl7zr2hzfx0w5zyw9pajn4b4zpln4rdl3zni9lcfaqjqw"))))
    (build-system python-build-system)
    (native-inputs `(("python-pytest" ,python-pytest)))
    (home-page "https://github.com/rr-/screeninfo")
@@ -19171,6 +19171,17 @@  screens like resolution, height and width of the screen, connecting port
 etc.")
    (license (list license:expat license:bsd-3))))
 
+(define-public python-screeninfo
+  (package/inherit python-screeninfo-0.6
+    (version "0.7")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (pypi-uri "screeninfo" version))
+       (sha256
+        (base32
+         "007m7sqv30qak56885dxbijksrg2hd121hfpvg2llm734wspra8j"))))))
+
 (define-public python-rencode
   (package
    (name "python-rencode")