diff mbox series

[bug#49272,02/10] gnu: python2-jupyter-client: Remove package.

Message ID 20210629131118.14601-2-zimon.toutoune@gmail.com
State Accepted
Headers show
Series broken Python 2 packages removal | expand

Commit Message

Simon Tournier June 29, 2021, 1:11 p.m. UTC
* gnu/packages/python-xyz.scm (python2-jupyter-client): Remove variable.
---
 gnu/packages/python-xyz.scm | 3 ---
 1 file changed, 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 9d2dc492db..79dfa2faaa 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -7889,9 +7889,6 @@  installing @code{kernelspec}s for use with Jupyter frontends.")
             ,@(package-arguments base)))
         (native-inputs `())))))
 
-(define-public python2-jupyter-client
-  (package-with-python2 python-jupyter-client))
-
 (define-public python-ipykernel
   (package
     (name "python-ipykernel")