diff mbox series

[bug#49227,2/3] gnu: qtbase: Enable GTK support.

Message ID 20210625180823.10382-2-maxim.cournoyer@gmail.com
State Accepted
Headers show
Series Some Qt/qtbase improvements. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Maxim Cournoyer June 25, 2021, 6:08 p.m. UTC
This allows Qt applications to use the GTK themes present on the system,
providing a more integrated look and feel for many Qt applications used in the
context of a GTK/GNOME environment.

* gnu/packages/qt.scm (qtbase-5)[inputs]: Add gtk+.
---
 gnu/packages/qt.scm | 1 +
 1 file changed, 1 insertion(+)
diff mbox series

Patch

diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 19fcc2f37e..dadfbfecb5 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -338,6 +338,7 @@  system, and the core design of Django is reused in Grantlee.")
        ("fontconfig" ,fontconfig)
        ("freetype" ,freetype)
        ("glib" ,glib)
+       ("gtk+" ,gtk+)                   ;for GTK theme support
        ("harfbuzz" ,harfbuzz)
        ("icu4c" ,icu4c)
        ("libinput" ,libinput-minimal)