diff mbox series

[bug#49189,7/9] gnu: python2-scripttest: Remove package.

Message ID 20210623155230.56244-7-zimon.toutoune@gmail.com
State Accepted
Headers show
Series Remove broken Python 2 packages | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Simon Tournier June 23, 2021, 3:52 p.m. UTC
* gnu/packages/check.scm (python2-scripttest): Remove variable.
---
 gnu/packages/check.scm | 3 ---
 1 file changed, 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 7b20d863e6..658905a7f5 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1391,9 +1391,6 @@  interactive command-line applications.  With it you can run a script in a
 subprocess and see the output as well as any file modifications.")
     (license license:expat)))
 
-(define-public python2-scripttest
-  (package-with-python2 python-scripttest))
-
 (define-public python-testtools-bootstrap
   (package
     (name "python-testtools-bootstrap")