diff mbox series

[bug#49189,6/9] gnu: python2-plotly: Remove package.

Message ID 20210623155230.56244-6-zimon.toutoune@gmail.com
State Accepted
Headers show
Series Remove broken Python 2 packages | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Simon Tournier June 23, 2021, 3:52 p.m. UTC
* gnu/packages/graph.scm (python2-plotly): Remove variable.
---
 gnu/packages/graph.scm | 3 ---
 1 file changed, 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/graph.scm b/gnu/packages/graph.scm
index 552a8a7848..42bd37a07a 100644
--- a/gnu/packages/graph.scm
+++ b/gnu/packages/graph.scm
@@ -232,9 +232,6 @@  subplots, multiple-axes, polar charts, and bubble charts. ")
     (arguments
      '(#:tests? #f)))) ; The tests are not distributed in the release
 
-(define-public python2-plotly
-  (package-with-python2 python-plotly-2.4.1))
-
 (define-public python-louvain
   (package
     (name "python-louvain")