diff mbox series

[bug#48742] gnu: lagrange: Update to 1.5.0.

Message ID 20210530154932.6248e7a8@perso.pw
State Accepted
Headers show
Series [bug#48742] gnu: lagrange: Update to 1.5.0. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Solene Rapenne May 30, 2021, 1:49 p.m. UTC
tested on amd64, works for me

---
 gnu/packages/web-browsers.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Nicolas Goaziou May 31, 2021, 7:08 p.m. UTC | #1
Hello,

According to our conventions, you needed to add the following line in
your commit message:

  * gnu/packages/web-browsers.scm (lagrange): Update to 1.5.0.

I added it for your and applied your patch. Thank you.

Regards,
diff mbox series

Patch

diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 214320d2a1..d2cda59540 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -722,7 +722,7 @@  key-bindings (Emacs, vi, CUA), and is fully configurable in Common Lisp.")
 (define-public lagrange
   (package
     (name "lagrange")
-    (version "1.4.2")
+    (version "1.5.0")
     (source
      (origin
        (method url-fetch)
@@ -730,7 +730,7 @@  key-bindings (Emacs, vi, CUA), and is fully configurable in Common Lisp.")
         (string-append "https://git.skyjake.fi/skyjake/lagrange/releases/"
                        "download/v" version "/lagrange-" version ".tar.gz"))
        (sha256
-        (base32 "1gnivksxxw2k0kx7fsyrwrxffl67dph2b9w9hsv9id6x89k6dwh2"))))
+        (base32 "0ziidk1qv7gaj2pvbla09vznjgslgqwr9ljfd9hskrv6nc68wafs"))))
     (build-system cmake-build-system)
     (arguments
      `(#:tests? #false))                ;no tests