diff mbox series

[bug#48687] gnu: e2fsprogs: Update to 1.46.2.

Message ID 20210526234724.4cac41ab@perso.pw
State Accepted
Headers show
Series [bug#48687] gnu: e2fsprogs: Update to 1.46.2. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Solene Rapenne May 26, 2021, 9:47 p.m. UTC
---
 gnu/packages/linux.scm | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)

Comments

Leo Famulari May 27, 2021, 6:39 p.m. UTC | #1
On Wed, May 26, 2021 at 11:47:24PM +0200, Solene Rapenne via Guix-patches via wrote:
>      (name "e2fsprogs")
> -    (version "1.45.6")
> +    (version "1.46.2")
>      (source (origin
>               (method url-fetch)
>               (uri (string-append
> @@ -1915,7 +1916,7 @@ slabtop, tload, top, vmstat, w, watch and sysctl.")
>                     "e2fsprogs-" version ".tar.xz"))
>               (sha256
>                (base32
> -               "0mj2yizwygs7xww8jfy5mxjn8ww4pvc0b1hg1p2vsnirailsx9zz"))))
> +               "0s216nn0lv7s278v933a44fv1ibi900c94743gpp2kn9jlr0kai3"))))

Thanks!

Pushed as 280535660c507db986f1d4ba8fb509f574119630
to the staging branch.

$ guix refresh -l e2fsprogs                                  
Building the following 181 packages would ensure 319 dependent packages are rebuilt: [...]

The limit for the master branch is 300 packages rebuilt.
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index affc3066c0..2b7b2e0a20 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -54,6 +54,7 @@ 
 ;;; Copyright © 2020 David Dashyan <mail@davie.li>
 ;;; Copyright © 2020 pukkamustard <pukkamustard@posteo.net>
 ;;; Copyright © 2021 B. Wilson <elaexuotee@wilsonb.com>
+;;; Copyright © 2021 Solene Rapenne <solene@perso.pw>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -1906,7 +1907,7 @@  slabtop, tload, top, vmstat, w, watch and sysctl.")
 (define-public e2fsprogs
   (package
     (name "e2fsprogs")
-    (version "1.45.6")
+    (version "1.46.2")
     (source (origin
              (method url-fetch)
              (uri (string-append
@@ -1915,7 +1916,7 @@  slabtop, tload, top, vmstat, w, watch and sysctl.")
                    "e2fsprogs-" version ".tar.xz"))
              (sha256
               (base32
-               "0mj2yizwygs7xww8jfy5mxjn8ww4pvc0b1hg1p2vsnirailsx9zz"))))
+               "0s216nn0lv7s278v933a44fv1ibi900c94743gpp2kn9jlr0kai3"))))
     (build-system gnu-build-system)
     (inputs `(("util-linux" ,util-linux "lib")))
     (native-inputs `(("pkg-config" ,pkg-config)