diff mbox series

[bug#48573,1/2] gnu: botan: Update to 2.18.1.

Message ID 20210521194039.8032-1-jackhill@jackhill.us
State Accepted
Headers show
Series gnu: botan: Update and respect #:tests? | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Jack Hill May 21, 2021, 7:40 p.m. UTC
* gnu/packages/crypto.scm (botan): Update to 2.18.1.
---
 gnu/packages/crypto.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/crypto.scm b/gnu/packages/crypto.scm
index 2658c38cb4..f333aced1b 100644
--- a/gnu/packages/crypto.scm
+++ b/gnu/packages/crypto.scm
@@ -944,14 +944,14 @@  SHA256, SHA512, SHA3, AICH, ED2K, Tiger, DC++ TTH, BitTorrent BTIH, GOST R
 (define-public botan
   (package
     (name "botan")
-    (version "2.17.3")
+    (version "2.18.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://botan.randombit.net/releases/"
                                   "Botan-" version ".tar.xz"))
               (sha256
                (base32
-                "121vn1aryk36cpks70kk4c4cfic5g0qs82bf92xap9258ijkn4kr"))))
+                "0adf53drhk1hlpfih0175c9081bqpclw6p2afn51cmx849ib9izq"))))
     (build-system gnu-build-system)
     (arguments
      '(#:phases