diff mbox series

[bug#48396,2/4] gnu: node-lts: Updated c-ares and icu4c.

Message ID 20210513130622.4288-2-mjbecze@riseup.net
State New
Headers show
Series Add nodejs 16.1.0 | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Martin Becze May 13, 2021, 1:06 p.m. UTC
This updates two dependencies of node-lts (c-ares and icu4c). Future versions
of node depend on the new versions of these dependencies.

* gnu/packages/node.scm (node-lts): Update inputs c-ares and icu4c.
---
 gnu/packages/node.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/node.scm b/gnu/packages/node.scm
index beb67734a9..17f435ca39 100644
--- a/gnu/packages/node.scm
+++ b/gnu/packages/node.scm
@@ -715,8 +715,8 @@  source files.")
                             "deps/llhttp/include/llhttp.h"))
                #t))))))
     (inputs
-     `(("c-ares" ,c-ares)
-       ("icu4c" ,icu4c-67)
+     `(("c-ares" ,c-ares/fixed)
+       ("icu4c" ,icu4c-68)
        ("libuv" ,libuv-for-node)
        ("llhttp" ,llhttp-bootstrap)
        ("google-brotli" ,google-brotli)