diff mbox series

[bug#48360,2/5] gnu: Add go-github-com-muesli-reflow-truncate.

Message ID 20210511185554.67355-2-stefan@xsteve.at
State Accepted
Headers show
Series [bug#48362,1/5] gnu: go-github-com-muesli-reflow-wordwrap: Update to 0.2.0. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Stefan Reichör May 11, 2021, 6:55 p.m. UTC
* gnu/packages/golang.scm (go-github-com-muesli-reflow-truncate): New variable.
---
 gnu/packages/golang.scm | 8 ++++++++
 1 file changed, 8 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 718794934e..8b50b15ccb 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -5672,6 +5672,14 @@  io.Writers helping you to transform blocks of text.")
      `(#:import-path "github.com/muesli/reflow/padding"
        #:unpack-path "github.com/muesli/reflow"))))
 
+(define-public go-github-com-muesli-reflow-truncate
+  (package
+    (inherit go-github-com-muesli-reflow-wordwrap)
+    (name "go-github-com-muesli-reflow-truncate")
+    (arguments
+     `(#:import-path "github.com/muesli/reflow/truncate"
+       #:unpack-path "github.com/muesli/reflow"))))
+
 (define-public go-github-com-muesli-termenv
   (package
     (name "go-github-com-muesli-termenv")