diff mbox series

[bug#47087] gnu: gcc: Fix comment about gfortran.

Message ID 20210312053326.5334-1-vincent.legoll@gmail.com
State Accepted
Headers show
Series [bug#47087] gnu: gcc: Fix comment about gfortran. | expand

Checks

Context Check Description
cbaines/submitting builds success
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Vincent Legoll March 12, 2021, 5:33 a.m. UTC
Added by: cb4805e34c9997edca14743516b9a0fde6303d1c
Fixes: 0681f05486d901c92637c098bb7afddef35068b0

* gnu/packages/gcc.scm (gcc): Fix comment about gfortran.
---
 gnu/packages/gcc.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)

Comments

Christopher Baines March 25, 2021, 5:01 p.m. UTC | #1
Vincent Legoll <vincent.legoll@gmail.com> writes:

> Added by: cb4805e34c9997edca14743516b9a0fde6303d1c
> Fixes: 0681f05486d901c92637c098bb7afddef35068b0
>
> * gnu/packages/gcc.scm (gcc): Fix comment about gfortran.
> ---
>  gnu/packages/gcc.scm | 3 +--
>  1 file changed, 1 insertion(+), 2 deletions(-)
>
> diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
> index 4d5aaa7070..55503b3f1b 100644
> --- a/gnu/packages/gcc.scm
> +++ b/gnu/packages/gcc.scm
> @@ -586,8 +586,7 @@ It also includes runtime support libraries for these languages.")))
>                                       "gcc-5.0-libvtv-runpath.patch"))))))
>  
>  ;; Note: When changing the default gcc version, update
> -;;       the gcc-toolchain-* definitions and the gfortran definition
> -;;       accordingly.
> +;;       the gcc-toolchain-* definitions.
>  (define-public gcc gcc-7)
>  
>  (define-public (make-libstdc++ gcc)

I think this makes sense to me, pushed as
0098fcecf0c196fd645c1dc44d2897ef1d58c730.

Thanks,

Chris
diff mbox series

Patch

diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 4d5aaa7070..55503b3f1b 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -586,8 +586,7 @@  It also includes runtime support libraries for these languages.")))
                                      "gcc-5.0-libvtv-runpath.patch"))))))
 
 ;; Note: When changing the default gcc version, update
-;;       the gcc-toolchain-* definitions and the gfortran definition
-;;       accordingly.
+;;       the gcc-toolchain-* definitions.
 (define-public gcc gcc-7)
 
 (define-public (make-libstdc++ gcc)