diff mbox series

[bug#46684] gnu: ir: Remove whitespace at end of line.

Message ID 20210221110426.6298-1-alex@zrythm.org
State Accepted
Headers show
Series [bug#46684] gnu: ir: Remove whitespace at end of line. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Alexandros Theodotou Feb. 21, 2021, 11:04 a.m. UTC
* gnu/packages/audio.scm (ir): Remove whitespace at end of line.
---
 gnu/packages/audio.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Léo Le Bouter Feb. 21, 2021, 4:54 p.m. UTC | #1
Pushed as 869c416ceeaa9d46395b50e4b50553ada86ffd48

Thank you!
diff mbox series

Patch

diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 16e0eec418..f45556630b 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -1911,7 +1911,7 @@  well suited to all musical instruments and vocals.")
        (modify-phases %standard-phases
          (delete 'configure)        ; no configure script
          ;; See https://github.com/tomszilagyi/ir.lv2/pull/20
-         (add-after 'unpack 'fix-type 
+         (add-after 'unpack 'fix-type
            (lambda _
              (substitute* '("ir_gui.cc" "lv2_ui.h")
                (("_LV2UI_Descriptor") "LV2UI_Descriptor"))