diff mbox series

[bug#46629] update qutebrowser to 2.0.2

Message ID 20210219022117.1423834-1-benoit@benoitj.ca
State New
Headers show
Series [bug#46629] update qutebrowser to 2.0.2 | expand

Checks

Context Check Description
cbaines/submitting builds success
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Benoit Joly Feb. 19, 2021, 2:21 a.m. UTC
new major release of qutebrowser

---
 gnu/packages/web-browsers.scm | 6 ++++--
 1 file changed, 4 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 58da0de922..4f26778719 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -15,6 +15,7 @@ 
 ;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
 ;;; Copyright © 2020 Nicolò Balzarotti <nicolo@nixo.xyz>
 ;;; Copyright © 2020 Alexandru-Sergiu Marton <brown121407@posteo.ro>
+;;; Copyright © 2021 Benoit Joly <benoit@benoitj.ca>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -473,7 +474,7 @@  interface.")
 (define-public qutebrowser
   (package
     (name "qutebrowser")
-    (version "1.14.1")
+    (version "2.0.2")
     (source
      (origin
        (method url-fetch)
@@ -481,7 +482,7 @@  interface.")
                            "qutebrowser/releases/download/v" version "/"
                            "qutebrowser-" version ".tar.gz"))
        (sha256
-        (base32 "15l7jphy1qjsh6y6kd5mgkxsl6ymm9564g1yypa946jbyrgi8k2m"))))
+        (base32 "0fxkazz4ykmkiww27l92yr96hq00qn5vvjmknxcy4cl97d2pxa28"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-attrs" ,python-attrs))) ; for tests
@@ -493,6 +494,7 @@  interface.")
        ("python-pygments" ,python-pygments)
        ("python-pypeg2" ,python-pypeg2)
        ("python-pyyaml" ,python-pyyaml)
+       ("python-importlib-resources" ,python-importlib-resources)
        ;; FIXME: python-pyqtwebengine needs to come before python-pyqt so
        ;; that it's __init__.py is used first.
        ("python-pyqtwebengine" ,python-pyqtwebengine)