diff mbox series

[bug#46110] gnu: gparted: Update to 1.2.0.

Message ID 20210126075613.23530-1-mike@rohleder.de
State Accepted
Headers show
Series [bug#46110] gnu: gparted: Update to 1.2.0. | expand

Checks

Context Check Description
cbaines/submitting builds success
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Michael Rohleder Jan. 26, 2021, 7:56 a.m. UTC
* gnu/packages/disk.scm (gparted): Update to 1.2.0.
---
 gnu/packages/disk.scm | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)

Comments

Leo Famulari Jan. 26, 2021, 9:04 p.m. UTC | #1
On Tue, Jan 26, 2021 at 08:56:13AM +0100, Michael Rohleder wrote:
> * gnu/packages/disk.scm (gparted): Update to 1.2.0.

Thanks! Pushed as 8f90c74da09010905ffa2fea8963e5b7026e6635
diff mbox series

Patch

diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index 3139063298..c9409358db 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -18,6 +18,7 @@ 
 ;;; Copyright © 2020 Pkill -9 <pkill9@runbox.com>
 ;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
 ;;; Copyright © 2020 Raghav Gururajan <raghavgururajan@disroot.org>
+;;; Copyright © 2021 Michael Rohleder <mike@rohleder.de>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -493,14 +494,14 @@  and can dramatically shorten the lifespan of the drive if left unchecked.")
 (define-public gparted
   (package
     (name "gparted")
-    (version "1.1.0")
+    (version "1.2.0")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://sourceforge/gparted/gparted/gparted-"
                            version "/gparted-" version ".tar.gz"))
        (sha256
-        (base32 "092rgwjh1825fal6v3yafq2wr0i61hh0a2n0j4296zn0zdx7pzp2"))))
+        (base32 "06f72hqx5jf2irzsmi7lgpxxj38ncixh0acb4307wyjd4mfp343c"))))
     (build-system glib-or-gtk-build-system)
     (arguments
       ;; Tests require access to paths outside the build container, such