diff mbox series

[bug#45994] gnu: libcap: Update to 2.46.

Message ID 20210119215923.28414-1-vincent.legoll@gmail.com
State Accepted
Headers show
Series [bug#45994] gnu: libcap: Update to 2.46. | expand

Checks

Context Check Description
cbaines/submitting builds success
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Vincent Legoll Jan. 19, 2021, 9:59 p.m. UTC
* gnu/packages/linux.scm (libcap): Update to 2.46.
---
 gnu/packages/linux.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Vincent Legoll Jan. 19, 2021, 10:03 p.m. UTC | #1
This is for staging.

built for x86_64 --rounds=2 and aarch64
Leo Famulari Jan. 20, 2021, 4 a.m. UTC | #2
On Tue, Jan 19, 2021 at 10:59:23PM +0100, Vincent Legoll wrote:
> * gnu/packages/linux.scm (libcap): Update to 2.46.

Similarly to the patch for libdrm, this doesn't apply anymore to the
staging-next branch (staging is frozen for building and bugfixes).

On staging-next, libcap is at 2.45.

Can you send a revision?
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2497e0dea9..353ce1751a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -2532,7 +2532,7 @@  Linux-based operating systems.")
 (define-public libcap
   (package
     (inherit libcap-2.31)
-    (version "2.44")
+    (version "2.46")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -2540,7 +2540,7 @@  Linux-based operating systems.")
                     "libcap2/libcap-" version ".tar.xz"))
               (sha256
                (base32
-                "1qf80lifygbnxwvqjf8jz5j24n6fqqx4ixnkbf76xs2vrmcq664j"))))
+                "1d6q447wf0iagiyzhfdqcj4cv0dmzc49i0czwikrcv7s2cad3lsf"))))
     (arguments
      (substitute-keyword-arguments (package-arguments libcap-2.31)
        ((#:phases phases)