diff mbox series

[bug#45884] gnu: wget: Update to 1.21.1.

Message ID 20210115043559.23538-1-mike@rohleder.de
State Accepted
Headers show
Series [bug#45884] gnu: wget: Update to 1.21.1. | expand

Checks

Context Check Description
cbaines/submitting builds success
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Michael Rohleder Jan. 15, 2021, 4:35 a.m. UTC
* gnu/packages/wget.scm (wget): Update to 1.21.1.
---
 gnu/packages/wget.scm | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)

Comments

Leo Famulari Feb. 2, 2021, 2:31 a.m. UTC | #1
On Fri, Jan 15, 2021 at 05:35:59AM +0100, Michael Rohleder wrote:
> * gnu/packages/wget.scm (wget): Update to 1.21.1.

Thanks!

$ guix refresh -l wget                                       
Building the following 79 packages would ensure 591 dependent packages are rebuilt [...]

So, I pushed it to 'staging-next' as f1c7c2f697877fcb68b53ea062ff8a88f274a2fe
diff mbox series

Patch

diff --git a/gnu/packages/wget.scm b/gnu/packages/wget.scm
index 1092237a03..5017fed895 100644
--- a/gnu/packages/wget.scm
+++ b/gnu/packages/wget.scm
@@ -5,6 +5,7 @@ 
 ;;; Copyright © 2017 Rutger Helling <rhelling@mykolab.com>
 ;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2020 Jan (janneke) Nieuwenhuizen <janneke@gnu.org>
+;;; Copyright © 2021 Michael Rohleder <mike@rohleder.de>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -44,7 +45,7 @@ 
 (define-public wget
   (package
     (name "wget")
-    (version "1.20.3")
+    (version "1.21.1")
     (source
      (origin
       (method url-fetch)
@@ -52,7 +53,7 @@ 
                           version ".tar.lz"))
       (sha256
        (base32
-        "1frajd86ds8vz2hprq30wq8ya89z9dcxnwm8nwk12bbc47l7qq39"))))
+        "1bchzkacjsc5c0x01ngaana9fs5j12wfw1c8qxps1yp68x9vx6yv"))))
     (build-system gnu-build-system)
     (inputs
      `(("gnutls" ,gnutls)