diff mbox series

[bug#45397] gnu: openttd: Update to 1.10.3.

Message ID 20201223154449.15566-1-vincent.legoll@gmail.com
State Accepted
Headers show
Series [bug#45397] gnu: openttd: Update to 1.10.3. | expand

Checks

Context Check Description
cbaines/submitting builds success
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Vincent Legoll Dec. 23, 2020, 3:44 p.m. UTC
* gnu/packages/games.scm (openttd): Update to 1.10.3.
---
 gnu/packages/games.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Nicolas Goaziou Dec. 23, 2020, 10:43 p.m. UTC | #1
Hello,

Vincent Legoll <vincent.legoll@gmail.com> writes:

> * gnu/packages/games.scm (openttd): Update to 1.10.3.

Applied. Thank you.

Regards,
diff mbox series

Patch

diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 6d0897e80b..6c5f754937 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -3957,14 +3957,14 @@  world}, @uref{http://evolonline.org, Evol Online} and
 (define openttd-engine
   (package
     (name "openttd-engine")
-    (version "1.10.0")
+    (version "1.10.3")
     (source
      (origin (method url-fetch)
              (uri (string-append "https://cdn.openttd.org/openttd-releases/"
                                  version "/openttd-" version "-source.tar.xz"))
              (sha256
               (base32
-               "0lz2y2rjc23k0d97y65cqhy2splw9cmrbvhgz0iqps8xkan1m8hv"))))
+               "0fxmfz1mm95a2x0rnzfff9wb8q57w0cvsdd0z7agdcbyakph25n1"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f              ; no "check" target