diff mbox series

[bug#45208] gnu: libredwg: Update to 0.11.1.

Message ID 20201212201046.11509-1-monego@posteo.net
State Accepted
Headers show
Series [bug#45208] gnu: libredwg: Update to 0.11.1. | expand

Checks

Context Check Description
cbaines/submitting builds success
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Vinicius Monego Dec. 12, 2020, 8:10 p.m. UTC
* gnu/packages/engineering.scm (libredwg): Update to 0.11.1.
[native-inputs]: Change python to python-wrapper, add perl.
---
 gnu/packages/engineering.scm | 7 ++++---
 1 file changed, 4 insertions(+), 3 deletions(-)

Comments

Nicolas Goaziou Dec. 12, 2020, 8:52 p.m. UTC | #1
Hello,

Vinicius Monego <monego@posteo.net> writes:

> * gnu/packages/engineering.scm (libredwg): Update to 0.11.1.
> [native-inputs]: Change python to python-wrapper, add perl.

Applied. Thank you.

Regards,
diff mbox series

Patch

diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index 558541dd5a..8e0aad5101 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -1133,22 +1133,23 @@  use on a given system.")
 (define-public libredwg
   (package
     (name "libredwg")
-    (version "0.11")
+    (version "0.11.1")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://gnu/libredwg/libredwg-"
              version ".tar.xz"))
        (sha256
-        (base32 "1vd7ii32k5447z7k4w9s005hv1ffpj6dyf1w40x6c53qksrblny2"))))
+        (base32 "1xx6y6ckm4mzqln8y8lqf5frcn2b32ypc0d0h9dzpz6363zh7pdn"))))
     (build-system gnu-build-system)
     (arguments
      `(#:configure-flags '("--disable-bindings")))
     (native-inputs
      `(("libxml2" ,libxml2)
        ("parallel" ,parallel)
+       ("perl" ,perl)
        ("pkg-config" ,pkg-config)
-       ("python" ,python)
+       ("python" ,python-wrapper)
        ("python-libxml2" ,python-libxml2)))
     (inputs
      `(("pcre2" ,pcre2)))