diff mbox series

[bug#44233] gnu: qgis: Fix many plugins.

Message ID 20201026090732.18508-1-jonathan.brielmaier@web.de
State Accepted
Headers show
Series [bug#44233] gnu: qgis: Fix many plugins. | expand

Checks

Context Check Description
cbaines/issue success View issue
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Jonathan Brielmaier Oct. 26, 2020, 9:07 a.m. UTC
Fixes <https://issues.guix.gnu.org/42941>.
This fixes the installation of many plugins.

* gnu/packages/geo.scm (qgis)[inputs]: Add python-future.
---
 gnu/packages/geo.scm | 1 +
 1 file changed, 1 insertion(+)

--
2.28.0

Comments

Christopher Baines Oct. 26, 2020, 5:49 p.m. UTC | #1
Jonathan Brielmaier <jonathan.brielmaier@web.de> writes:

> Fixes <https://issues.guix.gnu.org/42941>.
> This fixes the installation of many plugins.
>
> * gnu/packages/geo.scm (qgis)[inputs]: Add python-future.
> ---
>  gnu/packages/geo.scm | 1 +
>  1 file changed, 1 insertion(+)
>
> diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
> index ce14a9e861..c412ec35b6 100644
> --- a/gnu/packages/geo.scm
> +++ b/gnu/packages/geo.scm
> @@ -2099,6 +2099,7 @@ growing set of geoscientific methods.")
>         ("python" ,python)
>         ("python-chardet" ,python-chardet)
>         ("python-dateutil" ,python-dateutil)
> +       ("python-future" ,python-future)
>         ("python-gdal" ,python-gdal)
>         ("python-jinja2" ,python-jinja2)
>         ("python-numpy" ,python-numpy)

I've pushed this now as
542dc0ee4f2385c4d71f65fe3a36f4fe9eb68b9a. Thanks!
diff mbox series

Patch

diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index ce14a9e861..c412ec35b6 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -2099,6 +2099,7 @@  growing set of geoscientific methods.")
        ("python" ,python)
        ("python-chardet" ,python-chardet)
        ("python-dateutil" ,python-dateutil)
+       ("python-future" ,python-future)
        ("python-gdal" ,python-gdal)
        ("python-jinja2" ,python-jinja2)
        ("python-numpy" ,python-numpy)