diff mbox series

[bug#44012] gnu: xfce4-cpufreq-plugin: Update to 1.2.2.

Message ID 20201015125826.19560-1-mike@rohleder.de
State Accepted
Headers show
Series [bug#44012] gnu: xfce4-cpufreq-plugin: Update to 1.2.2. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Michael Rohleder Oct. 15, 2020, 12:58 p.m. UTC
* gnu/packages/xfce.scm (xfce4-cpufreq-plugin): Update to 1.2.2.
---
 gnu/packages/xfce.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Christopher Baines Oct. 15, 2020, 7:44 p.m. UTC | #1
Michael Rohleder <mike@rohleder.de> writes:

> * gnu/packages/xfce.scm (xfce4-cpufreq-plugin): Update to 1.2.2.
> ---
>  gnu/packages/xfce.scm | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
> index ed584d8959..2b9c13e6c9 100644
> --- a/gnu/packages/xfce.scm
> +++ b/gnu/packages/xfce.scm
> @@ -1396,7 +1396,7 @@ precedence rules, and the following functions and common constants.")
>  (define-public xfce4-cpufreq-plugin
>    (package
>     (name "xfce4-cpufreq-plugin")
> -   (version "1.2.1")
> +   (version "1.2.2")
>      (source (origin
>                (method url-fetch)
>                (uri (string-append "https://archive.xfce.org/src/panel-plugins/"
> @@ -1405,7 +1405,7 @@ precedence rules, and the following functions and common constants.")
>                                    "/xfce4-cpufreq-plugin-" version ".tar.bz2"))
>                (sha256
>                 (base32
> -                "1dgmx3ygil51s1az298ly0gybcw8ln1dz8q8y9k207a0vk049q65"))))
> +                "16748wxy8aa5cxga0dbfrq7kv40alg5yx967r2l6vjapv2w083sh"))))
>      (build-system gnu-build-system)
>      (native-inputs
>       `(("intltool" ,intltool)

Thanks! I've pushed to master as
a19983fb4d9e80e301a7b774b4637537b1506e3c.
diff mbox series

Patch

diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index ed584d8959..2b9c13e6c9 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -1396,7 +1396,7 @@  precedence rules, and the following functions and common constants.")
 (define-public xfce4-cpufreq-plugin
   (package
    (name "xfce4-cpufreq-plugin")
-   (version "1.2.1")
+   (version "1.2.2")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://archive.xfce.org/src/panel-plugins/"
@@ -1405,7 +1405,7 @@  precedence rules, and the following functions and common constants.")
                                   "/xfce4-cpufreq-plugin-" version ".tar.bz2"))
               (sha256
                (base32
-                "1dgmx3ygil51s1az298ly0gybcw8ln1dz8q8y9k207a0vk049q65"))))
+                "16748wxy8aa5cxga0dbfrq7kv40alg5yx967r2l6vjapv2w083sh"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("intltool" ,intltool)