diff mbox series

[bug#43259] gnu: liferea: Update to 1.12.9.

Message ID 20200907171906.3356-1-monego@posteo.net
State Accepted
Headers show
Series [bug#43259] gnu: liferea: Update to 1.12.9. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Vinicius Monego Sept. 7, 2020, 5:19 p.m. UTC
* gnu/packages/syndication.scm (liferea): Update to 1.12.9. Fix indentation.
---
 gnu/packages/syndication.scm | 10 +++++-----
 1 file changed, 5 insertions(+), 5 deletions(-)

Comments

Efraim Flashner Sept. 8, 2020, 8:02 a.m. UTC | #1
Looks good. Patch pushed!
diff mbox series

Patch

diff --git a/gnu/packages/syndication.scm b/gnu/packages/syndication.scm
index f1609f290b..eea6817ce6 100644
--- a/gnu/packages/syndication.scm
+++ b/gnu/packages/syndication.scm
@@ -183,7 +183,7 @@  file system, and many more features.")
 (define-public liferea
   (package
     (name "liferea")
-    (version "1.12.8")
+    (version "1.12.9")
     (source
      (origin
        (method url-fetch)
@@ -191,7 +191,7 @@  file system, and many more features.")
                            "releases/download/v" version "/liferea-"
                            version ".tar.bz2"))
        (sha256
-        (base32 "1xm5if831llkjcmbq4w9ssgqjgy3zlb5n9y7kh54xpy6afafbsh7"))))
+        (base32 "06ybr1wjlfir8iqjx6x0v1knd4b2hsy30qmkk4kssy6ky2ahc66q"))))
     (build-system glib-or-gtk-build-system)
     (arguments
      `(#:phases
@@ -206,9 +206,9 @@  file system, and many more features.")
                    (gi-typelib-path   (getenv "GI_TYPELIB_PATH"))
                    (python-path       (getenv "PYTHONPATH")))
                (wrap-program (string-append out "/bin/liferea")
-                             `("GI_TYPELIB_PATH" ":" prefix (,gi-typelib-path))
-                             `("PYTHONPATH" ":" prefix (,python-path))))
-            #t)))))
+                 `("GI_TYPELIB_PATH" ":" prefix (,gi-typelib-path))
+                 `("PYTHONPATH" ":" prefix (,python-path))))
+             #t)))))
     (native-inputs
      `(("gettext" ,gettext-minimal)
        ("glib:bin" ,glib "bin")