diff mbox series

[bug#43214] gnu: emacs-cider: Update to 0.26.1.

Message ID 20200905092815.24677-1-mike@rohleder.de
State Accepted
Headers show
Series [bug#43214] gnu: emacs-cider: Update to 0.26.1. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Michael Rohleder Sept. 5, 2020, 9:28 a.m. UTC
* gnu/packages/emacs-xyz.scm (emacs-cider): Update to 0.26.1.
---
 gnu/packages/emacs-xyz.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Oleg Pykhalov Sept. 6, 2020, 8:38 a.m. UTC | #1
Hi,

Michael Rohleder <mike@rohleder.de> writes:

> * gnu/packages/emacs-xyz.scm (emacs-cider): Update to 0.26.1.
> ---
>  gnu/packages/emacs-xyz.scm | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
> index d9716ba91c..a2bdb6a53f 100644
> --- a/gnu/packages/emacs-xyz.scm
> +++ b/gnu/packages/emacs-xyz.scm
> @@ -8710,7 +8710,7 @@ target will call @code{compile} on it.")

[…]

Pushed to master.

Thanks,
Oleg.
diff mbox series

Patch

diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index d9716ba91c..a2bdb6a53f 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -8710,7 +8710,7 @@  target will call @code{compile} on it.")
 (define-public emacs-cider
   (package
     (name "emacs-cider")
-    (version "0.26.0")
+    (version "0.26.1")
     (source
      (origin
        (method git-fetch)
@@ -8719,7 +8719,7 @@  target will call @code{compile} on it.")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1qwizvmm9ln75ph1jg2rfqv3hd9p4zaz8kp2i6yr3vq99c3a00i7"))))
+        (base32 "0m77jbxl380dp1wyj12m82bb06r80js8yxl530ryp1mwvy74f00d"))))
     (build-system emacs-build-system)
     (arguments
      '(#:exclude                        ;don't exclude 'cider-test.el'