diff mbox series

[bug#42714] gnu: isync: Update to 1.3.3.

Message ID 20200805092324.32136-1-mike@rohleder.de
State Accepted
Headers show
Series [bug#42714] gnu: isync: Update to 1.3.3. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Michael Rohleder Aug. 5, 2020, 9:23 a.m. UTC
* gnu/packages/mail.scm (isync): Update to 1.3.3.
---
 gnu/packages/mail.scm | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)

Comments

Mathieu Othacehe Aug. 5, 2020, 9:40 a.m. UTC | #1
Pushed, thanks!

Mathieu
diff mbox series

Patch

diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 5af6102438..8563b474ad 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -33,6 +33,7 @@ 
 ;;; Copyright © 2020 Justus Winter <justus@sequoia-pgp.org>
 ;;; Copyright © 2020 Eric Brown <ecbrown@ericcbrown.com>
 ;;; Copyright © 2020 Maxim Cournoyer <maxim.cournoyer@gmail.com>
+;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -1550,14 +1551,14 @@  hashing scheme (such as scrypt) plug-in for @code{Dovecot}.")
 (define-public isync
   (package
     (name "isync")
-    (version "1.3.2")
+    (version "1.3.3")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://sourceforge/isync/isync/"
                            version "/isync-" version ".tar.gz"))
        (sha256 (base32
-                "01g8hk9gisz67204k8ad7w7i3zp9vg2c68lscld44bwiii1d21li"))))
+                "10n8ykag0q3ws6fc15xqyg3v980v5nq3kzpablly2rh2z7vkn8gj"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("perl" ,perl)))