diff mbox series

[bug#42511,v3,2/3] gnu: csvkit: Fix problem caused by the update of python-slugify.

Message ID 20200727200818.2628-2-tanguy@bioneland.org
State Accepted
Headers show
Series [bug#42511,v3,1/3] gnu: python-slugify: Update to 4.0.1. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Tanguy LE CARROUR July 27, 2020, 8:08 p.m. UTC
* gnu/packages/wireservice.scm (csvkit)[inputs]: Add python-text-unidecode.
---
 gnu/packages/wireservice.scm | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/wireservice.scm b/gnu/packages/wireservice.scm
index e3bfe8d478..9451e24d33 100644
--- a/gnu/packages/wireservice.scm
+++ b/gnu/packages/wireservice.scm
@@ -1,6 +1,7 @@ 
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2019 Pierre Langlois <pierre.langlois@gmx.com>
 ;;; Copyright © 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020 Tanguy Le Carrour <tanguy@bioneland.org>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -215,7 +216,8 @@  for xls and xlsx files support to all @code{agate.Table} instances.")))
      `(("python-agate-dbf" ,python-agate-dbf)
        ("python-agate-excel" ,python-agate-excel)
        ("python-agate-sql" ,python-agate-sql)
-       ("python-six" ,python-six)))
+       ("python-six" ,python-six)
+       ("python-text-unidecode" ,python-text-unidecode)))
     (arguments
      `(#:phases
        (modify-phases %standard-phases