diff mbox series

[bug#42508] gnu: python-tomlkit: Update to 0.6.0.

Message ID 20200724075648.3361-1-tanguy@bioneland.org
State Accepted
Headers show
Series [bug#42508] gnu: python-tomlkit: Update to 0.6.0. | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job

Commit Message

Tanguy LE CARROUR July 24, 2020, 7:56 a.m. UTC
* gnu/packages/python-xyz.scm (python-tomlkit): Update to 0.6.0.
---
 gnu/packages/python-xyz.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Oleg Pykhalov July 25, 2020, 10:29 a.m. UTC | #1
Hi,

Tanguy Le Carrour <tanguy@bioneland.org> writes:

> * gnu/packages/python-xyz.scm (python-tomlkit): Update to 0.6.0.
> ---
>  gnu/packages/python-xyz.scm | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
> index 07a52a0e5c..fbf2c76d94 100644
> --- a/gnu/packages/python-xyz.scm
> +++ b/gnu/packages/python-xyz.scm
> @@ -12087,13 +12087,13 @@ docstring and colored output.")

[…]

Pushed to master.

Thanks,
Oleg.
Tanguy LE CARROUR July 25, 2020, 5:11 p.m. UTC | #2
Le 07/25, Oleg Pykhalov a écrit :
> Hi,
> 
> Tanguy Le Carrour <tanguy@bioneland.org> writes:
> 
> > * gnu/packages/python-xyz.scm (python-tomlkit): Update to 0.6.0.
> > ---
> >  gnu/packages/python-xyz.scm | 4 ++--
> >  1 file changed, 2 insertions(+), 2 deletions(-)
> >
> > diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
> > index 07a52a0e5c..fbf2c76d94 100644
> > --- a/gnu/packages/python-xyz.scm
> > +++ b/gnu/packages/python-xyz.scm
> > @@ -12087,13 +12087,13 @@ docstring and colored output.")
> 
> […]
> 
> Pushed to master.
> 
> Thanks,
> Oleg.

Thanks!
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 07a52a0e5c..fbf2c76d94 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -12087,13 +12087,13 @@  docstring and colored output.")
 (define-public python-tomlkit
   (package
     (name "python-tomlkit")
-    (version "0.5.11")
+    (version "0.6.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "tomlkit" version))
        (sha256
-        (base32 "1kq1663iqxgwrmb883n55ypi5axnixla2hrby9g2x227asifsi7h"))))
+        (base32 "16jf0060csn8p500jnxa7m5h1sl3pzispvd11961dzrhh287dybl"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-pytest" ,python-pytest)))