diff mbox series

[bug#42507] gnu: python-pifpaf: Update to 2.5.0.

Message ID 20200724075438.1737-1-tanguy@bioneland.org
State Accepted
Headers show
Series [bug#42507] gnu: python-pifpaf: Update to 2.5.0. | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job

Commit Message

Tanguy LE CARROUR July 24, 2020, 7:54 a.m. UTC
* gnu/packages/python-xyz.scm (python-pifpaf): Update to 2.5.0.
---
 gnu/packages/python-xyz.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Oleg Pykhalov July 25, 2020, 10:28 a.m. UTC | #1
Hi,

Tanguy Le Carrour <tanguy@bioneland.org> writes:

> * gnu/packages/python-xyz.scm (python-pifpaf): Update to 2.5.0.
> ---
>  gnu/packages/python-xyz.scm | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
> index 07a52a0e5c..dbd7ea88f8 100644
> --- a/gnu/packages/python-xyz.scm
> +++ b/gnu/packages/python-xyz.scm
> @@ -19935,14 +19935,14 @@ logging in Python.  It also provides some custom formatters and handlers.")

[…]

Pushed to master.

Thanks,
Oleg.
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 07a52a0e5c..dbd7ea88f8 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -19935,14 +19935,14 @@  logging in Python.  It also provides some custom formatters and handlers.")
 (define-public python-pifpaf
   (package
     (name "python-pifpaf")
-    (version "2.4.0")
+    (version "2.5.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "pifpaf" version))
        (sha256
         (base32
-         "150av2pylsjy8ykrpyi0vzy2q24s9rhh2ya01zvwnvj9j5dspviz"))))
+         "1gy9p4nqf70fh38wn4icyfm7i9wrvx22wnjpg71g89wxbz27igaa"))))
     (build-system python-build-system)
     (arguments
      '(#:phases