diff mbox series

[bug#42288] gnu: httpie: Update to 2.2.0.

Message ID 20200709074830.32476-1-tanguy@bioneland.org
State Accepted
Headers show
Series [bug#42288] gnu: httpie: Update to 2.2.0. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Tanguy LE CARROUR July 9, 2020, 7:48 a.m. UTC
* gnu/packages/python-web.scm (httpie): Update to 2.2.0.
---
 gnu/packages/python-web.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Efraim Flashner July 12, 2020, 6:58 p.m. UTC | #1
Looks good. Patch pushed!
diff mbox series

Patch

diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index c929e254f7..c3016c8d95 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -372,14 +372,14 @@  other HTTP libraries.")
 (define-public httpie
   (package
     (name "httpie")
-    (version "2.0.0")
+    (version "2.2.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "httpie" version))
        (sha256
         (base32
-         "02bw20cwv3a1lzrn919dk25dq4v81x6q786zlrqsqzhsdxszj14c"))))
+         "18058k0i3cc4ixvgzj882w693lf40283flvspbrvd876iq42ib1i"))))
     (build-system python-build-system)
     (arguments
      ;; The tests attempt to access external web servers, so we cannot run them.