diff mbox series

[bug#42258] gnu: python-scikit-image: Add dependency on python-imageio and python-tifffile.

Message ID 20200708034841.60384-1-monego@posteo.net
State Accepted
Headers show
Series [bug#42258] gnu: python-scikit-image: Add dependency on python-imageio and python-tifffile. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Vinicius Monego July 8, 2020, 3:48 a.m. UTC
* gnu/packages/python-science.scm (python-scikit-image)[propagated-inputs]: Add
python-imageio and python-tifffile.
---
Base dependencies listed in requirements/default.txt

 gnu/packages/python-science.scm | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)

Comments

Nicolas Goaziou July 8, 2020, 9:59 a.m. UTC | #1
Hello,

Vinicius Monego <monego@posteo.net> writes:

> * gnu/packages/python-science.scm (python-scikit-image)[propagated-inputs]: Add
> python-imageio and python-tifffile.

Applied. Thank you.

Regards,
diff mbox series

Patch

diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index 3d6d4e909e..bbfa9fb8b2 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -216,13 +216,15 @@  Cython.")
     (propagated-inputs
      `(("python-cloudpickle" ,python-cloudpickle)
        ("python-dask" ,python-dask)
+       ("python-imageio" ,python-imageio)
        ("python-matplotlib" ,python-matplotlib)
        ("python-networkx" ,python-networkx)
        ("python-numpy" ,python-numpy)
        ("python-pillow" ,python-pillow)
        ("python-pywavelets" ,python-pywavelets)
        ("python-scipy" ,python-scipy)
-       ("python-six" ,python-six)))
+       ("python-six" ,python-six)
+       ("python-tifffile" ,python-tifffile)))
     (native-inputs
      `(("python-cython" ,python-cython)))
     (home-page "https://scikit-image.org/")