diff mbox series

[bug#40963] gnu: add aspell-pl package

Message ID 20200429144934.7816-1-sirmacik@wioo.waw.pl
State Accepted
Headers show
Series [bug#40963] gnu: add aspell-pl package | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Marcin Karpezo April 29, 2020, 2:49 p.m. UTC
---
 gnu/packages/aspell.scm | 9 +++++++++
 1 file changed, 9 insertions(+)

Comments

Efraim Flashner April 29, 2020, 7:54 p.m. UTC | #1
I reworded the commit message a bit to better fit with the regular
commit messages. Patch pushed! Thanks.
diff mbox series

Patch

diff --git a/gnu/packages/aspell.scm b/gnu/packages/aspell.scm
index b11a2dbe6b..912638004c 100644
--- a/gnu/packages/aspell.scm
+++ b/gnu/packages/aspell.scm
@@ -8,6 +8,7 @@ 
 ;;; Copyright © 2016, 2017, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2019 Jens Mølgaard <jens@zete.tk>
 ;;; Copyright © 2020 Timotej Lazar <timotej.lazar@araneo.si>
+;;; Copyright © 2020 Marcin Karpezo <sirmacik@wioo.waw.pl>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -298,6 +299,14 @@  dictionaries, including personal ones.")
                      (base32
                       "0w2k5l5rbqpliripgqwiqixz5ghnjf7i9ggbrc4ly4vy1ia10rmc")))
 
+(define-public aspell-dict-pl
+  (aspell-dictionary "pl" "Polish"
+                     #:version "0.51-0"
+                     #:sha256
+                     (base32
+                      "1a3ccji6k5gys7l3ilr2lh5pzxgzb7ipc5vb737svl6nqgdy8757")))
+
+
 (define-public aspell-dict-pt-br
   (aspell-dictionary "pt_BR" "Brazilian Portuguese"
                      #:version "20131030-12-0"