From 952cb241751727246d3a09ce36f479be8db20544 Mon Sep 17 00:00:00 2001
From: Raghav Gururajan <raghavgururajan@disroot.org>
Date: Fri, 24 Apr 2020 17:02:26 -0400
Subject: [PATCH] gnu: transmission: Fix icons for GUI.
* gnu/packages/bittorrent.scm (transmission): Fix icons for GUI.
Since the adwaita icon theme is hard-coded in the application, there is
no choice for the user anyway. So let's add adwaita-icon-theme to inputs.
---
gnu/packages/bittorrent.scm | 3 ++-
1 file changed, 2 insertions(+), 1 deletion(-)
@@ -103,7 +103,8 @@
'("applications" "icons" "pixmaps")))
#t)))))
(inputs
- `(("inotify-tools" ,inotify-tools)
+ `(("adwaita-icon-theme" ,adwaita-icon-theme) ; Hard-coded theme
+ ("inotify-tools" ,inotify-tools)
("libevent" ,libevent)
("curl" ,curl)
("cyrus-sasl" ,cyrus-sasl)
--
2.26.1