diff mbox series

[bug#39524,2/2] gnu: zsh: Enable maildir.

Message ID 20200209091459.31511-1-brice@waegenei.re
State Accepted
Headers show
Series [bug#39524,1/2] gnu: zsh: Update to 5.7.1. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Brice Waegeneire Feb. 9, 2020, 9:14 a.m. UTC
* gnu/packages/shells.scm (zsh)[arguments]: Add configure flag for
maildir.
---
 gnu/packages/shells.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

Comments

Nicolas Goaziou Feb. 9, 2020, 11:48 p.m. UTC | #1
Hello,

Brice Waegeneire <brice@waegenei.re> writes:

> * gnu/packages/shells.scm (zsh)[arguments]: Add configure flag for
> maildir.

I applied both patches (as 718a6458df3f77de2c9fd8e6634ad41e48e83333 and
81bc9118389eff6175975d535e56e47bdd99ee66). I also added a copyright line
for you.

Thank you!

Regards,
diff mbox series

Patch

diff --git a/gnu/packages/shells.scm b/gnu/packages/shells.scm
index cfb6b12a98..a70ff3f91e 100644
--- a/gnu/packages/shells.scm
+++ b/gnu/packages/shells.scm
@@ -408,7 +408,8 @@  history mechanism, job control and a C-like syntax.")
                (base32
                 "1s3yww0mzgvpc48kp0x868mm3gbna42sbgzya0nknj0x5hn2jq3j"))))
     (build-system gnu-build-system)
-    (arguments `(#:configure-flags '("--with-tcsetpgrp" "--enable-pcre")
+    (arguments `(#:configure-flags '("--with-tcsetpgrp" "--enable-pcre"
+                                     "--enable-maildir-support")
                  #:phases
                  (modify-phases %standard-phases
                    (add-before 'configure 'fix-sh