diff mbox series

[bug#39388] gnu: Add Slovenian Aspell dictionary.

Message ID 20200202144305.9837-1-timotej.lazar@araneo.si
State Accepted
Headers show
Series [bug#39388] gnu: Add Slovenian Aspell dictionary. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Timotej Lazar Feb. 2, 2020, 2:43 p.m. UTC
* gnu/packages/aspell.scm (aspell-dict-sl): New variable.
---
 gnu/packages/aspell.scm | 9 +++++++++
 1 file changed, 9 insertions(+)

Comments

Efraim Flashner Feb. 2, 2020, 6:54 p.m. UTC | #1
Looks good. Patch pushed.
diff mbox series

Patch

diff --git a/gnu/packages/aspell.scm b/gnu/packages/aspell.scm
index af38c149c2..c88b8a25a2 100644
--- a/gnu/packages/aspell.scm
+++ b/gnu/packages/aspell.scm
@@ -7,6 +7,7 @@ 
 ;;; Copyright © 2016 Theodoros Foradis <theodoros@foradis.org>
 ;;; Copyright © 2016, 2017, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2019 Jens Mølgaard <jens@zete.tk>
+;;; Copyright © 2020 Timotej Lazar <timotej.lazar@araneo.si>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -319,6 +320,14 @@  dictionaries, including personal ones.")
                      (base32
                       "0ip6nq43hcr7vvzbv4lwwmlwgfa60hrhsldh9xy3zg2prv6bcaaw")))
 
+(define-public aspell-dict-sl
+  (aspell-dictionary "sl" "Slovenian"
+                     #:version "0.50-0"
+                     #:prefix "aspell-"
+                     #:sha256
+                     (base32
+                      "1l9kc5g35flq8kw9jhn2n0bjb4sipjs4qkqzgggs438kywkx2rp5")))
+
 (define-public aspell-dict-sv
   (aspell-dictionary "sv" "Swedish"
                      #:version "0.51-0"