diff mbox series

[bug#38588] gnu: Update libhandy to 0.0.12.

Message ID 20191213095434.25372-1-jonathan.brielmaier@web.de
State Accepted
Headers show
Series [bug#38588] gnu: Update libhandy to 0.0.12. | expand

Commit Message

Jonathan Brielmaier Dec. 13, 2019, 9:54 a.m. UTC
From: Jonathan Brielmaier <jonathan.brielmaier@web.de>

* gnu/packages/gnome.scm (libhandy): Update to 0.0.12.
[description]: Make clear that it's for mobile and desktop.
---
 gnu/packages/gnome.scm | 8 +++++---
 1 file changed, 5 insertions(+), 3 deletions(-)

--
2.24.0

Comments

Brett Gilio Dec. 13, 2019, 12:23 p.m. UTC | #1
jonathan.brielmaier@web.de writes:

> From: Jonathan Brielmaier <jonathan.brielmaier@web.de>
>
> * gnu/packages/gnome.scm (libhandy): Update to 0.0.12.
> [description]: Make clear that it's for mobile and desktop.
> ---

Hi Jon.

I personally would split these two changes into two different patches
for a series. WDYT?
Jonathan Brielmaier Dec. 13, 2019, 1:16 p.m. UTC | #2
On 13.12.19 13:23, Brett Gilio wrote:
> jonathan.brielmaier@web.de writes:
>
>> From: Jonathan Brielmaier <jonathan.brielmaier@web.de>
>>
>> * gnu/packages/gnome.scm (libhandy): Update to 0.0.12.
>> [description]: Make clear that it's for mobile and desktop.
>> ---
>
> Hi Jon.
>
> I personally would split these two changes into two different patches
> for a series. WDYT?

Oke, could make sense. I don't have a strong opinion. As it's only a
minor change to the description with no effect on the resulting package.

But if you wan't I can split them or you could do it yourself before
commiting :)
diff mbox series

Patch

diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 1d4d7563a5..09b6b65e1c 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -43,6 +43,7 @@ 
 ;;; Copyright © 2019 Martin Becze <mjbecze@riseup.net>
 ;;; Copyright © 2019 David Wilson <david@daviwil.com>
 ;;; Copyright © 2019 Raghav Gururajan <raghavgururajan@disroot.org>
+;;; Copyright © 2019 Jonathan Brielmaier <jonathan.brielmaier@web.de>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -8780,7 +8781,7 @@  advanced image management tool")
 (define-public libhandy
   (package
     (name "libhandy")
-    (version "0.0.11")
+    (version "0.0.12")
     (source
      (origin
        (method git-fetch)
@@ -8789,7 +8790,7 @@  advanced image management tool")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0622zp5wrvn5bvgardijxd11y76g1i54fs32y03dw9nrar7i6vb0"))))
+        (base32 "09wlknarzsbk9hr5ws6s7x5kibkhx9ayrbhshfqib4zkhq2f76hw"))))
     (build-system meson-build-system)
     (arguments
      `(#:configure-flags
@@ -8819,7 +8820,8 @@  advanced image management tool")
     (home-page "https://source.puri.sm/Librem5/libhandy")
     (synopsis "Library full of GTK+ widgets for mobile phones")
     (description "The aim of the handy library is to help with developing user
-intefaces for mobile devices using GTK+.")
+intefaces for mobile devices using GTK+.  It provides responsive GTK+ widgets
+for useable interfaces on small and big screens.")
     (license license:lgpl2.1+)))

 (define-public libgit2-glib