diff mbox series

[bug#38211,9/9] gnu: jami: Fix wrapper.

Message ID 20191114180708.6942-7-mail@ambrevar.xyz
State Accepted
Headers show
Series Update Jami to 20111101 | expand

Commit Message

Pierre Neidhardt Nov. 14, 2019, 6:07 p.m. UTC
* gnu/packages/telephony.scm (jami)[arguments]: Wrap around jami-gnome instead
  of gnome-ring.
  [synopsis]: Make it more sensible.
---
 gnu/packages/telephony.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/telephony.scm b/gnu/packages/telephony.scm
index a3bc18f6f7..5b6c578fce 100644
--- a/gnu/packages/telephony.scm
+++ b/gnu/packages/telephony.scm
@@ -897,7 +897,7 @@  This package provides a library common to all Jami clients.")
        ("glib:bin" ,glib "bin")
        ("doxygen" ,doxygen)))
     (propagated-inputs
-     `(("libring" ,libring)             ; Contains `dring', the daemon, which is automatically by d-bus.
+     `(("libring" ,libring) ; Contains `dring', the daemon, which is automatically by d-bus.
        ("adwaita-icon-theme" ,adwaita-icon-theme)
        ("evolution-data-server" ,evolution-data-server)))
     (arguments
@@ -912,10 +912,10 @@  This package provides a library common to all Jami clients.")
            (lambda* (#:key inputs outputs #:allow-other-keys)
              (let* ((out (assoc-ref outputs "out"))
                     (path (string-append (assoc-ref inputs "sqlite") "/lib")))
-               (wrap-program (string-append out "/bin/gnome-ring")
+               (wrap-program (string-append out "/bin/jami-gnome")
                  `("LD_LIBRARY_PATH" ":" prefix (,path))))
              #t)))))
-    (synopsis "Distributed multimedia communications platform")
+    (synopsis "Distributed, privacy-respecting communication program")
     (description "Jami (formerly GNU Ring) is a secure and distributed voice,
 video and chat communication platform that requires no centralized server and
 leaves the power of privacy in the hands of the user.  It supports the SIP and