diff mbox series

[bug#38105,1/1] gnu: Fix deprecation of monolithic Qt 5.x package.

Message ID 20191107170453.12553-1-h.goebel@crazy-compilers.com
State Accepted
Headers show
Series [bug#38105,1/1] gnu: Fix deprecation of monolithic Qt 5.x package. | expand

Commit Message

Hartmut Goebel Nov. 7, 2019, 5:04 p.m. UTC
* gnu/packages/qt.scm (qt): Remove wrong quote.
---
 gnu/packages/qt.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Ludovic Courtès Nov. 7, 2019, 9:33 p.m. UTC | #1
Hello,

Hartmut Goebel <h.goebel@crazy-compilers.com> skribis:

> * gnu/packages/qt.scm (qt): Remove wrong quote.

Good catch!  Please push.

Thanks,
Ludo’.
Hartmut Goebel Nov. 8, 2019, 9:07 a.m. UTC | #2
Am 07.11.19 um 22:33 schrieb Ludovic Courtès:
>
> Good catch!  

The honor belongs to Efraim, who spotted this in anotehr patch of mine.


> Please push.

Done: 41ee2097375dd9d6d72f2f1984eaef7c38d69a4a
diff mbox series

Patch

diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 7b0bccd0c9..73caa41532 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -562,7 +562,7 @@  developers using C++ or QML, a CSS & JavaScript like language.")
 
 
 ;; qt used to refer to the monolithic Qt 5.x package
-(define-deprecated qt `qtbase qtbase)
+(define-deprecated qt qtbase qtbase)
 
 
 (define-public qtsvg