@@ -8042,7 +8042,7 @@ hexadecimal or ASCII. It is useful for editing binary files in general.")
(define-public libdazzle
(package
(name "libdazzle")
- (version "3.28.5")
+ (version "3.32.3")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/libdazzle/"
@@ -8050,17 +8050,11 @@ hexadecimal or ASCII. It is useful for editing binary files in general.")
"libdazzle-" version ".tar.xz"))
(sha256
(base32
- "08qdwv2flywnh6kibkyv0pnm67pk8xlmjh4yqx6hf13hyhkxkqgg"))))
+ "1s37hv12ikfzhvh86qzgmfcjm3wvp12l2vsr0whl5xmm2harp3bc"))))
(build-system meson-build-system)
(arguments
`(#:phases
(modify-phases %standard-phases
- (add-after 'unpack 'disable-failing-test
- (lambda _
- ;; Disable failing test.
- (substitute* "tests/meson.build"
- (("test\\('test-application") "#"))
- #t))
(add-before 'check 'pre-check
(lambda _
;; Tests require a running X server.