diff mbox series

[bug#35958] gnu: python-peewee: Update to 3.9.5

Message ID 20190528130308.5352-1-h.nasajpour@pantherx.org
State Accepted
Headers show
Series [bug#35958] gnu: python-peewee: Update to 3.9.5 | expand

Checks

Context Check Description
cbaines/applying patch success Successfully applied

Commit Message

Hamzeh Nasajpour May 28, 2019, 1:03 p.m. UTC
* gnu/packages/databases.scm (python-peewee): Update to 3.9.5
---
 gnu/packages/databases.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Brett Gilio Dec. 10, 2019, 6:20 a.m. UTC | #1
"h.nasajpour" <h.nasajpour@pantherx.org> writes:

>           (base32
> -          "10f2mrd5hw6rjklrzaix2lsxlgc8vx3xak54arcy6yd791zhchi3"))))
> +          "1zmgj4jhvl9j3fqv7jkg2cmq5a73l8wbvz7prwy42aaq9qc9q4ah"))))

This package update actually has a hash mismatch. Closing as it is
stale, upstream python-peewee now represents 3.13.1. Feel free to open a
new bug report if you revise this patch!
diff mbox series

Patch

diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index ad4698f24c..804e519a9d 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -1979,14 +1979,14 @@  on another machine, accessed via TCP/IP.")
 (define-public python-peewee
   (package
     (name "python-peewee")
-    (version "2.10.2")
+    (version "3.9.5")
       (source
         (origin
         (method url-fetch)
         (uri (pypi-uri "peewee" version))
         (sha256
          (base32
-          "10f2mrd5hw6rjklrzaix2lsxlgc8vx3xak54arcy6yd791zhchi3"))))
+          "1zmgj4jhvl9j3fqv7jkg2cmq5a73l8wbvz7prwy42aaq9qc9q4ah"))))
     (build-system python-build-system)
     (arguments
      `(#:tests? #f)) ; Fails to import test data