diff mbox series

[bug#35956] gnu: python-six: Update to 1.12.0

Message ID 20190528125247.5148-1-h.nasajpour@pantherx.org
State Accepted
Headers show
Series [bug#35956] gnu: python-six: Update to 1.12.0 | expand

Checks

Context Check Description
cbaines/applying patch success Successfully applied

Commit Message

Hamzeh Nasajpour May 28, 2019, 12:52 p.m. UTC
* gnu/packages/python-xyz.scm (python-six): Update to 1.12.0
---
 gnu/packages/python-xyz.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Brett Gilio Dec. 10, 2019, 6:16 a.m. UTC | #1
Closing.

Python-six was updated to 1.12.0 historically.
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index c8401d1641..a04bac60c1 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -969,14 +969,14 @@  from the Python interpreter, or as a small part of a larger application.")
 (define-public python-six
   (package
     (name "python-six")
-    (version "1.11.0")
+    (version "1.12.0")
     (source
      (origin
       (method url-fetch)
       (uri (pypi-uri "six" version))
       (sha256
        (base32
-        "1scqzwc51c875z23phj48gircqjgnn3af8zy2izjwmnlxrxsgs3h"))))
+        "0wxs1q74v07ssjywbbm7x6h5v9qx209ld2yfsif4060sxi0h2sni"))))
     (build-system python-build-system)
     (arguments
      `(#:phases