diff mbox series

[bug#35951] gnu: python-pyrsistent: Update to 0.15.2

Message ID 20190528111910.4168-1-h.nasajpour@pantherx.org
State Accepted
Headers show
Series [bug#35951] gnu: python-pyrsistent: Update to 0.15.2 | expand

Checks

Context Check Description
cbaines/applying patch success Successfully applied

Commit Message

Hamzeh Nasajpour May 28, 2019, 11:19 a.m. UTC
* gnu/packages/python-xyz.scm (python-pyrsistent): Update to 0.15.2
---
 gnu/packages/python-xyz.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Brett Gilio Dec. 10, 2019, 6:37 a.m. UTC | #1
"h.nasajpour" <h.nasajpour@pantherx.org> writes:

> * gnu/packages/python-xyz.scm (python-pyrsistent): Update to 0.15.2
> ---
>  gnu/packages/python-xyz.scm | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
> index a58b788ca1..ec49359314 100644
> --- a/gnu/packages/python-xyz.scm
> +++ b/gnu/packages/python-xyz.scm
> @@ -1731,14 +1731,14 @@ from git information.
>  (define-public python-pyrsistent
>    (package
>      (name "python-pyrsistent")
> -    (version "0.14.11")
> +    (version "0.15.2")
>      (home-page "https://github.com/tobgu/pyrsistent")
>      (source (origin
>                (method url-fetch)
>                (uri (pypi-uri "pyrsistent" version))
>                (sha256
>                 (base32
> -                "1qkh74bm296mp5g3r11lgsksr6bh4w1bf8pji4nmxdlfj542ga1w"))))
> +                "0fjwnxg7q1b02j7hk1wqm5xdn7wck9j2g3ggkkizab6l77kjws8n"))))
>      (build-system python-build-system)
>      (native-inputs
>       `(("python-hypothesis" ,python-hypothesis)

Hello!

This patch has gone stale from inactivity. Python-pyrsistent now
reflects 0.15.6 upstream. I am closing this bug report. If you would
like to submit an updated version please open a new report.

Thanks!
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index a58b788ca1..ec49359314 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1731,14 +1731,14 @@  from git information.
 (define-public python-pyrsistent
   (package
     (name "python-pyrsistent")
-    (version "0.14.11")
+    (version "0.15.2")
     (home-page "https://github.com/tobgu/pyrsistent")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "pyrsistent" version))
               (sha256
                (base32
-                "1qkh74bm296mp5g3r11lgsksr6bh4w1bf8pji4nmxdlfj542ga1w"))))
+                "0fjwnxg7q1b02j7hk1wqm5xdn7wck9j2g3ggkkizab6l77kjws8n"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-hypothesis" ,python-hypothesis)