diff mbox series

[bug#35415,1/1] gnu: global: Add 'python-wrapper' as input.

Message ID 20190424152736.5277-1-jessejohngildersleve@zohomail.eu
State Accepted
Headers show
Series [bug#35415,1/1] gnu: global: Add 'python-wrapper' as input. | expand

Checks

Context Check Description
cbaines/applying patch success Successfully applied

Commit Message

wednesday April 24, 2019, 3:27 p.m. UTC
* gnu/packages/code.scm (global)[inputs]: Add 'python-wrapper' to fix
tagging python code.
---
 gnu/packages/code.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 09cca5d52e..2bf8376301 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -124,7 +124,8 @@  highlighting your own code that seemed comprehensible when you wrote it.")
     (build-system gnu-build-system)
     (inputs `(("ncurses" ,ncurses)
               ("libltdl" ,libltdl)
-              ("sqlite" ,sqlite)))
+              ("sqlite" ,sqlite)
+              ("python-wrapper" ,python-wrapper)))
     (arguments
      `(#:configure-flags
        (list (string-append "--with-ncurses="