[bug#33954,3/3] gnu: vlc: Add protobuf to inputs.

Message ID 20190102184016.5269-3-m.othacehe@gmail.com
State Accepted
Commit fc2982f754048491e160a3db08295d7bb9c9a8f6
Headers show
Series vlc: Add chromecast support. | expand

Checks

Context Check Description
cbaines/applying patch fail Apply failed
cbaines/applying patch fail Apply failed
cbaines/applying patch fail Apply failed

Commit Message

Mathieu Othacehe Jan. 2, 2019, 6:40 p.m. UTC
* gnu/packages/video.scm (vlc)[inputs]: Add protobuf.
---
 gnu/packages/video.scm | 2 ++
 1 file changed, 2 insertions(+)

Patch

diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 6cc8b7729..2b2da4396 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -118,6 +118,7 @@ 
   #:use-module (gnu packages perl)
   #:use-module (gnu packages pkg-config)
   #:use-module (gnu packages popt)
+  #:use-module (gnu packages protobuf)
   #:use-module (gnu packages pulseaudio)
   #:use-module (gnu packages python)
   #:use-module (gnu packages python-crypto)
@@ -974,6 +975,7 @@  videoformats depend on the configuration flags of ffmpeg.")
        ("opus" ,opus)
        ("perl" ,perl)
        ("pulseaudio" ,pulseaudio)
+       ("protobuf" ,protobuf)
        ("python" ,python-wrapper)
        ("qtbase" ,qtbase)
        ("qtsvg" ,qtsvg)