[bug#78581,1/5] gnu: linux-libre: Update to 6.14.8.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.14-version): Update to 6.14.8.
(linux-libre-6.14-pristine-source): Update hash.
Change-Id: Idcb4933e30c1fc68cbe777b337f529c2b3fe1175
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
base-commit: f0ff431174878b7a54d598570445c57b2027be8e
@@ -513,7 +513,7 @@ (define (%upstream-linux-source version hash)
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.14-version "6.14.7")
+(define-public linux-libre-6.14-version "6.14.8")
(define-public linux-libre-6.14-gnu-revision "gnu")
(define deblob-scripts-6.14
(linux-libre-deblob-scripts
@@ -523,7 +523,7 @@ (define deblob-scripts-6.14
(base32 "076x15yp1qjhvv81si3aj3n6ny4l6yl1rcj7f7l12rlbl9p64vl2")))
(define-public linux-libre-6.14-pristine-source
(let ((version linux-libre-6.14-version)
- (hash (base32 "0wj9yl0ymzjx3ig0l3wdl5dqqiylvjk0j8adm5bnj23dq8mj04l1")))
+ (hash (base32 "0199maj3mk577wwaszbi0cl5a0afx1ynad896bmmg8vm636jxcb2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.14)))